Aller au contenu. | Aller à la navigation

Navigation

Navigation
Menu de navigation
Vous êtes ici : Accueil / Ma commune / Services communaux / Urbanisme / Logiciel PEB - Mise à jour

Logiciel PEB - Mise à jour

Dans le cadre de l’application de la Réglementation PEB en Wallonie, et comme signifié précédemment par mail, l’Administration du Département de l’Energie a mis en ligne la dernière version du Logiciel PEB le 20 décembre 2013 sur le site portail de l’Energie. Nous invitons donc les différents utilisateurs à télécharger et installer cette version 5.0.2 afin de bénéficier des dernières améliorations apportées à l’outil.

Le lien pour télécharger le logiciel est le suivant :
http://energie.wallonie.be/fr/logiciel-peb.html?IDC=7303

Cette version 5.0.2 permettra la mise en application des renforcements d’exigences d’isolation prévus par l’AGW du 10 mai 2012. Pour rappel, certaines valeurs limites U et R des parois seront plus exigeantes et le niveau d’isolation globale K limite passera à K35 pour les constructions neuves non-industrielles (les niveaux des exigences existantes K55 pour les bâtiments industriels neufs et K65 pour les changements d’affectation sont maintenus).

La particularité de cette version 5.0.2 est qu’elle contient 2 méthodes de calcul qui coexistent :

  • la méthode précédente, en vigueur depuis le 1er mai 2010 et applicable à tous les projets dont la demande de permis d’urbanisme est déposée jusqu’au 31 décembre 2013 inclus (avec des exigences pouvant différer selon la date de dépôt de la demande de permis d’urbanisme) ;
  • la nouvelle méthode applicable pour tous les projets dont la demande de permis d’urbanisme sera déposée à partir du 1er janvier 2014.

A l’instar du mécanisme des exigences, la méthode de calcul sera automatiquement appliquée par le logiciel PEB en fonction du choix de la période de dépôt de la demande de permis d’urbanisme.

Il est donc impératif que tous les utilisateurs encodent leurs nouveaux projets PEB et déposent tout nouvel engagement PEB avec la version 5.0.2. En effet, les anciennes versions du logiciel ne permettent pas de préciser si le projet doit répondre aux exigences en vigueur jusqu’au 31 décembre 2013 ou à partir du 1er janvier 2014. Les dossiers PEB qui sont à un stade plus avancé peuvent être finalisés dans la version sur laquelle ils ont été entamés.



Concrètement :

  • tous les projets en cours dont la date de demande de permis d’urbanisme est comprise entre le 1er mai 2010 et le 31 décembre 2013 subiront une simple conversion lors du passage vers la version 5.0.2, avec éventuellement quelques données supplémentaires à encoder ;
  • tous les nouveaux projets, dont la demande de permis d’urbanisme est déposée à partir du 1er janvier 2014, ainsi que tous les nouveaux engagements PEB devront obligatoirement être entamés sur la nouvelle version du logiciel pour respecter les critères en vigueur.